ACME & Coclyco update


#1

Hello,

From version 0.20, ACME has experienced [a breaking change] (https://github.com/certbot/certbot/pull/5203/commits/81756464443f7b3df608ad562a135b2c2d9fbba1) that generate problems on some Debian and Ubuntu versions.
So we made a change in Coclyco to support these new versions of Let’s Encrypt, but these new versions require modifications on our users’ side to activate Let’s Encrypt official repositories (backports for Debian, a third party PPA for Ubuntu).

The documentation required for these changes is available here and will be ported soon in our official documentation.

The Cozy nightly repositories will be impacted as of April 24th, thetesting repositories will roll out the new version from May 4th.


#2

#3

#4