Banque postale

Bonjour,

Je n’arrive pas à faire fonctionner le module Banque Postale. J’ai essayé plusieurs fois à plusieurs jours d’intervales et avec plusieurs comptes, toujours ce message :

Service non disponible

Il semble que le service La Banque Postale (Particuliers) ne nous ait pas répondu dans les temps. Vous pouvez tenter de le relancer manuellement maintenant ou ultérieurement.

Merci

Bonjour @julpec

Bienvenue sur le forum :smile:

Effectivement, votre Cozy n’arrive pas à se connecter à votre compte de la Banque Postale. Pourtant nous n’avons pas spécialement de soucis en ce moment avec cette banque.
Est-ce que lorsque vous vous connectez directement à votre compte sur le site de la banque, vous devez utiliser un code envoyé par courriel, texto ou sur l’application mobile de la banque ?

Bonjour,

Pour me connecter j’ai mon identifiant et le code à taper sur le pavé virtuel. Pas de code courriel, texto ou mobile.

Mais cela m’a mis sur la piste et j’ai une hypothèse :

  • Quand je me connecte normalement sur le site, il me demande une authentification forte, or, je n’ai pas de portable, et j’ai un peu la flemme d’aller encore pleurer auprès de mon conseiller pour juste avoir le droit de vivre sans smartphone.
  • Du coup, il se peut que le module de cozy se connecte bien mais n’arrive pas à dépasser cette notification de la banque postale, me renvoyant un timeout car “attendant” une réponse de ma part.

Du coup, si c’est ça, je me trouve un peu coincé.

Je vais voir comment dépasser cela, merci de la réponse

Hello,

Je ne comprend pas. Vous dites que le site vous demande une authentification forte mais que vous n’avez pas de téléphone portable. Comment faites-vous alors pour vous connecter ?

Hello

Il me “propose” une authentification forte par Certicode Plus. Du coup, ça fait une page à passer en cliquant sur un lien “poursuivre” qui ressemble à ça: https://voscomptesenligne.labanquepostale.fr/voscomptes/canalXHTML/securite/gestionAuthentificationForte/MAJDerogation-gestionAuthentificationForte.ea

Étant donné que l’URL est nommé “dérogation” j’ai supposé qu’il fallait forcément une intervention pour “passer” la page d’accueil et accéder au contenu. Du coup, j’ai supposé (toujours) que le client banquepostale de cozy devait se retrouver face à cette page sans savoir quoi faire et me renvoyait donc un timeout.

Est-ce plus clair ?

Merci, c’est plus clair :slight_smile:

Je pense que cette méthode de connexion est effectivement dérogatoire, et non prise en charge par Budget Insight, le prestataire par lequel nous passons pour les imports bancaires.

Je vais me renseigner, mais vous êtes dans un cas vraiment particulier, je ne sais pas si nous allons pouvoir faire quelque chose.

Je vous tiendrai au courant si j’ai du nouveau.

Bonjour,

Faut pas s’embêter pour ça effectivement. Je vais trouver comment activer certicode et ça devrait passer ensuite. Pas de souci, merci.

1 Like

Hello,

Je rebondis sur cette question de l’authentification en 2 étapes. J’ai activé Certicode + pour la banque postale, demandant alors en seconde authentification le code envoyé par SMS.
Du coup le connecteur n’arrive plus à se connecter…
C’est une directive européenne qui va progressivement se mettre en place partout, vous avez peut être croisé des relances à ce sujet sur de nombreux sites populaires.
Du coup, le connecteur va devenir obsolète et le module banque devenir inutile pour tous ceux qui utilisent la double authentification quelque soit la banque non ?

++

Bonjour @dw4y,

Non :wink:
Nous avons anticipé et les connecteurs sont capables de détecter que la banque attend un code de vérification et d’afficher une fenêtre demandant de le saisir.
Parfois, ça ne fonctionne pas avec la connexion existante, il est nécessaire d’en créer une nouvelle : sur la page d’accueil de votre Cozy, cliquez sur l’application de La Poste et ajoutez une nouvelle connexion. Normalement, la poste va vous envoyer un texto avec le code de vérification et votre Cozy vous demandera ce code.
Si ça ne fonctionne pas, prévenez moi, et je demanderai à notre équipe technique de regarder.

Merci pour le retour @Clochix :wink:
Eh bien en retournant faire ce que tu me conseilles, il s’avère que le connecteur s’est reconnecté tout seul. Tout est fonctionnel du coup !

1 Like