Connexion impossible à un compte Crédit Coop


#1

Bonjour

Comportement attendu

“Connectez votre compte Crédit Coopératif”

Comportement constaté

“Votre identifiant et/ou mot de passe ne sont pas corrects.”

Configuration :

Navigateur Chromium Version 68.0.3440.75 (Build officiel) Built on Ubuntu, running on Ubuntu 16.04 (64 bits)

Notes

1- Je me connecte sans problème au site de la banque avec les mêmes identifiants.

2- Les services en lignes du Crédit Coop ont été modifiés en mai 2018 (nouvel identifiant et clavier virtuel au lieu d’utilisation du boîtier Sésame + CB)


#2

Bonjour @Hibourdon,

Bienvenue à bord :smile:

Comme vous le remarquez, le Crédit Coopératif a mis à jour son site fin mai, ce qui a obligé à ré-écrire entièrement le connecteur pour importer les données. Linxo, donc nous utilisons les services pour l’import des données bancaires, a rencontré des soucis pour cette ré-écriture. Ils ont une nouvelle version du connecteur depuis quelques jours, mais sont encore en phase de test et ne l’ont pas mise à disposition des Cozynautes. Nous espérons que leurs tests s’avéreront satisfaisant et que l’import pourra reprendre très rapidement. Naturellement, nous avertirons tous les Cozynautes concernés lorsque le connecteur sera retombé en marche.


#3

Bonjour,

Des news pour le collecteur Crédit Coop ?


#4

Hello @Jacques-Olivier,

C’est compliqué :-S

Linxo a mis en production une nouvelle version du connecteur Crédit coopératif la semaine dernière, compatible avec leur nouveau site. Malheureusement, cette version ne semble pas fonctionner chez tou·te·s les Cozynautes, nous avons encore des erreurs sur certains serveurs.

J’ai l’impression que vous avez supprimé le connecteur Crédit Coopératif sur votre serveur. Est-ce que vous pourriez essayer de l’installer à nouveau et nous dire s’il fonctionne pour vous ?


#5

Bonjour et merci de vos réponses

Pour info : Testé à nouveau ce matin sur version navigateur sur …mycozy.cloud/ : "“Votre identifiant et/ou mot de passe ne sont pas corrects.”


#6

Merci de ton retour @Hibourdon,

Oui, c’est ce qu’ont une partie des client·e·s du Crédit Coop :frowning:

Je re-ping @flo sur le sujet.


#7

je suis le sujet d’assez près, effectivement tout ne refonctionne pas encore malheureusement. je vous tiens au courant!


#8

Bonjour,
Avez-vous des nouvelles quant à la remise en fonction du connecteur Crédit Coopératif ?

Merci d’avance


#9

Bonsoir @MarcB,

malheureusement, nous sommes toujours dans le noir : le nouveau connecteur Linxo n’arrive pas à se connecter au site du Crédit Coopératif pour un certain nombre de Cozynautes, alors qu’il fonctionne bien chez d’autres. @flo est sur le coup.


#10

Bonjour,

Merci pour votre réponse, je confirme faire partie de ceux pour lesquels cela ne fonctionne pas. J’ai retenté hier soir, mais sans succès.

Bon courage pour la correction


#11

Bonjour,
Chez moi ça ne fonctionne pas non plus :frowning:
Et moi aussi je suis très intéressé (et impatient) par la correction :wink:


#12

Bonjour @xiii,

Bienvenue à bord :smile:

J’interpelle de suite @flo pour savoir s’il a du nouveau.


#13

j’ai remonté ce problème pour que nous le traitions sur ce cycle avec mes développeurs. Je vous tiens au courant!


#14

Bonjour,
Avez-vous des nouvelles sur la résolution de ce problème ?
Merci d’avance


#15

Bonjour @MarcB,

Malheureusement, ce connecteur ne fonctionne toujours pas de notre côté, je demande à @flo où en est la correction.


#16

Bonjour,
Avez-vous des nouvelles concernant ce connecteur ?

Merci d’avance