[CozyDrive Synchronisation] Pas de lancement automatique


#1

#Comportement attendu
Une fois configuré pour se lancer au démarrage ; que l’application de synchronisation se lance automatiquement

#Comportement observé
Malgré la configuration : Préférence > Lancement au démarrage Votre Cozy sera synchronisé avec votre ordinateur automatiquement {ACTIVÉ} (Capture ci dessous)

L’application cozycloud ne se lance pas au démarrage de la session.


#2

Hello @Pentux,

Tu avais je crois des soucis d’affichage de l’application dans ta barre de tâches. Est-ce que l’application ne se lance pas, ou est-ce qu’elle se lance (tu peux chercher le processus) mais que tu ne la vois pas dans ta barre de tâches ?


#3

@Clochix Ce n’est pas sur le même ordinateur les problèmes d’affichages, sur celui je n’ai pas de problèmes de lancement. Je n’ai pas l’impression que l’application se lance. Y a t il un moyen de vérifier ça ? Genre par le biais du terminal ?


#4

Oui, en listant les processus qui tournent, si l’application est lancée tu devrais avoir quelque chose appelé cozy.


#5

Au passage, as-tu vu CozyDrive 3.4.2 i386 sous xfce 4.12 (xubuntu 16.04) ? Ça ressemble à certain souci que tu rencontres…


#6

Tu peux me dire comment lister les processus ?


#7

En console, essaies un ps aux | grep -i cozy


#8

Voilà ce que ça me renvoi sur mon linux mint - cinnamon :

pentux@pentux ~ $ ps aux | grep -i cozy
pentux     7683  0.0  0.0  14264   984 pts/0    S+   15:07   0:00 grep --color=auto -i cozy

Par contre je ne sais pas interpreter la réponse …


#9

Effectivement, l’application n’a pas l’air de démarrer toute seule :-S

@romain, sais-tu comment l’application est censée se lancer automatiquement ?

@pentux: peux-tu nous préciser sous quel environnement tu rencontres ce problème ?


#10

Linux Mint 18.3 Cinnamon (v3.6.7) 64bit En espérant que ça vous suffise. N’hésitez pas à demander si vous avez besoin d’un diagnostic plus poussé.