Hello have Cozy available on Ubuntu yet ?


#1

Hi a while ago i know that Cozy only available when using Debian Stretch. Have it got upgrade ?


#2

Hello!

Xenial has deprecated python3-acme and we currently haven’t enough time to port to Bionic.
Ubuntu is also not used on our side (mainly Debian everywhere), so difficult to effectively test build packages.
So we drop the official support for Ubuntu, but community can try to support Bionic, there is no known issue on this distrib if the packaging.