ING Direct Connexion Impossible

backlog
bug

#21

Merci, j’ouvre un ticket d’incident !

/cc @flo


#22

Bonjour,
Avez vous un retour sur l’incident?
Je constate que ca ne fonctionne toujours pas.


#23

Bonsoir @MilleSabords,

Je vous avoue que l’équipe a fait de nombreuses corrections ces dernières semaines, mais n’a je crois pas regardé votre souci spécifique. Est-ce que vous avez encore constaté récemment l’absence de certaines transactions ?


#24

Bonjour,
Oui aucune opération du compte ING/CB ne remonte.ING-Carte
Certaines sont remontées le 30/09 via ING/compte courant, mais il en manque beaucoup.


#25

Merci :slight_smile:

@flo, une idée ? Le connecteur s’exécute sans aucune erreur…


#26

est ce que par hasard les opérations remontent mais sur un autre compte (en enlevant le filtre qui est actif pour le moment) ?
sinon c’est une régression qu’il faut investiguer :frowning:


#27

Non. Les opérations manquantes ne remontent pas du tout, sur aucun compte.


#28

@Clochix a priori pas d’erreur dans les logs en effet
par ailleurs nous sommes en cours de correctif pour améliorer notre méthode de dédoublonnage, a priori un problème indépendant du votre mais ça touche au même “moment” donc je vais vérifier si notre fix (probablement livré en début de semaine prochaine) va jouer chez vous.
si ce n’est pas le cas, on va investiguer votre cas spécifiquement


#29

Hello @MilleSabords,

Nous avons récemment publié divers correctifs sur l’application Banque. Est-ce que vous avez constaté du mieux ou est-ce que vos opérations ne remontent toujours pas ?


#30

Hello,
Je viens de vérifier. Effectivement, les opérations du compte courant ainsi que les opérations CB on l’air de bien remonter sur le mois d’Octobre. Je vérifierai à la fin du mois qu’elles y sont bien toutes.


#31

Bonjour,
Après 2 mois de bon fonctionnement, la synchro des opérations sur mes comptes ING est de nouveau bloquée depuis le 27/12.


#32

Bonjour @MilleSabords,

effectivement, nous rencontrons depuis le ouikende dernier de nombreux soucis avec les connecteurs bancaires. Ça n’est pas spécifique à ING. J’avoue que l’équipe était en effctifs réduits ces derniers jours et nous n’avons pas encore creusé, mais nous allons contacter Linxo dès ce matin pour essayer de rétablir la situation au plus vite.


#33

Bonjour,

image
Plus de connexion depuis le 14 janvier. Message Site non disponible, alors que le site d’ING est bien sur disponible.
Merci.


#34

Hello @MilleSabords,

Nous travaillons depuis plusieurs semaines à une profonde refonte de la façon dont nous importons les données bancaires. Malheureusement, l’équipe rencontre de nombreuses difficultés et la publication de cette refonte a pris du retard.
Une fois que ça sera bon, je regarderai si ça corrige l’import ING sur votre serveur.

(effectivement, le site d’ING fonctionne bien, mais une poignée de Cozynautes, dont vous, n’arrivent pas à s’y connecter. L’équipe est occupée à temps plein sur la refonte et n’a pas encore pu se pencher sur le souci).


#35

Hello @MilleSabords,

Ça y est, nous avons enfin fini le changement de prestataire pour l’import de vos données bancaires auquel nous travaillions depuis des semaines. Nous espérons que ça va régler les soucis que vous rencontriez.

Pour utiliser notre nouveau prestataire, il est nécessaire que vous vous connectiez à votre Cozy pour mettre à jour votre connecteur ING et accepter ses nouvelles CGU.

Nous avons hâte que vous nous confirmiez que ça fonctionne à nouveau :wink:

À bientôt !


#36

Bonjour,
Merci pour l’info (et le travail effectué j’imagine)
Je viens de mettre a jour les connecteur pour 2 banques ING et e.LCL
Voici mes 1Er retours
ING: Synchro OK, mais aucun nouveau mouvement après le 14 janvier (date du dernier mouvement synchronisé avec l’ancien connecteur)
e.LCL: identifiant/MdP incorrect, alors qu’ils sont bons(?)
CDt


#37

Hello,

Je viens de regarder les journaux de votre serveur :

  • pour ING, le connecteur dit explicitement qu’il ne trouve aucune transaction après le 14 janvier. Est-ce que vous en voyez bien sur le site ? Est-ce que le site d’ING n’aurait pas changé depuis cette date ?
  • pour LCL, est-ce que vous pourriez supprimer le connecteur et le re-créer ? (j’ai l’impression que le nouveau connecteur n’arrive pas à utiliser les informaitons que vous aviez renseignées pour l’ancien) ;
  • vous avez également un connecteur en erreur pour une troisième banque. Avez-vous eu l’occasion de le mettre à jour ?

#38

ING: Oui j’ai de nombreuses opérations après le 14/01 (compte principal avec CB). Visuellement le site n’a pas changé. Il devrait bientot changer.
LCL c’est déjà ce que j’avais fait. Je l’ai refais. Idem.
Mon 3eme compte est Hello Bank. Synchro OK. Comme ce n’est pas un compte principal, peu d’opérations dernières en décembre. Donc je ne sais pas dire si les nouveaux mouvements sont récupérés.


#39

Merci pour ces précisions. J’ai ouvert deux tickets chez l’équipe technique pour ING et LCL, je vous tiendrai au courant.


#40

Bonjour @MilleSabords,
correctif en cours chez LCL, un paramétrage erroné cause le soucis, nous vous préviendrons dès que ce sera corrigé.
Pour les transactions manquantes, on investigue, le problème est difficile à reproduire

Merci du retour !