Installation - prérequis


#1

Bonjour à tous,

Une petite remarque, venant de réinstaller mon Cozy suite à une bêtise de ma part (ça me permettra de tester l’efficacité du restore ce soir :smile: ), j’ai remarqué un petit oubli dans le tuto.

En effet, cron est un prérequis à l’installation (apt-get install cron avant de faire cozy_management install_cozy . Sinon, lors de la génération du certificat LE, on obtient une erreur lorsqu’il tente de mettre en place l’auto-renew.


#2

Bien vu ! :clap:

Nous avons ajouté il y a peu le renouvellement automatique du certificat, mais avons oublié d’ajouter cron aux dépendances du paquet Debian.

Ping @aeris

(je t’avoue que notre priorité est le travail sur la V3, donc je ne te garantis pas qu’on va corriger ce souci).