Soucis de synchronisation


#1

En effet, j’ai utilisé le Ctrl-Z au début, car je n’arrivais pas à stopper le processus.
Donc les messages ne sont pas gênants, merci, c’est bon à savoir :relaxed:.
Cela dit, les dossiers Cozy sur mon ordinateur hôte ne se synchronisent plus avec les dossiers accessibles sur smartphone, par exemple, ce qui est plus gênant.
Auriez-vous une idée sur ce problème, svp ?


Cozy Drive 3.16.0 ne se lance pas
#2

J’ai déplacé le message pour ne pas « polluer » le fil sur les soucis de démarrage de l’application.

A quel niveau est-ce que la synchronisation ne fonctionne plus, est-ce entre votre ordinateur et votre Cozy ou entre votre Cozy et votre téléphone ?


#3

D’accord, pas de soucis, en fait c’est quand je mets des fichiers dans le dossier synchronisé sur mon pc Debian.
Ces fichiers ne sont pas accessibles depuis l’interface web Cozy par exemple.
Je pense que c’est lié au fait que je n’arrive plus à ouvrir l’interface de l’appli Cozy Desktop même depuis le terminal.


#4

Je viens de vérifier les journaux de votre Cozy, et j’y vois des requêtes de synchronisation envoyées par l’application.

Pour comprendre les soucis que rencontre l’application, nous aurions besoin de consulter son journal. C’est un fichier ~/.cozy-desktop/logs.txt sur votre disque. Est-ce que vous pourriez regarder si vous trouvez ce fichier et, s’il n’est pas trop gros, le compresser et nous l’envoyer par courriel ?


#5

Désolé de répondre aussi tard, en effet la synchronisation a repris. En lançant l’appli manuellement depuis le terminal, elle arrive à fonctionner avec juste quelques petits défauts de temps à autre.
Par contre, je n’arrive pas à mettre la main sur le dossier ~/.cozy-desktop et sur logs.txt.
Voilà une capture de la racine de mon disque, est ce là dedans que le fichier se trouve ?


Où c’est plutôt du côté du dossier Applications qui contient le fichier AppImage ?


#6

Hello @Caubilsou76,

Le dossier .cozy-desktop est dans votre dossier personnel, donc /home/votreutilisateur/.cozy-desktop. Comme il commence par un point, je présume que par défaut il ne va pas être affiché dans votre gestionnaire de fichiers. Il faut sans doute activer une option mais je ne sais pas laquelle, je n’ai jamais utilisé de gestionnaire de fichiers graphique sous GNU/Linux.


#7

D’accord, ça marche, je vais me renseigner alors. :grinning:


#8

C’est fait, je vous ai partagé un lien vers le fichier car il était trop lourd.


#9

Merci, bien reçu, je regarde et vous tiens au courant :slight_smile: