Version Android


#1

Bonjour à tous.
L’installation de l’APK se passe a priori normalement, mais au lancement cela se bloque sur l’icone géante…
Dans ce forum, je viens de lire que l’appli demande android 5 ou supérieur. Cela explique donc mon incapacité à l’utiliser sur mon téléphone puisque je tourne sous kitkat (4.4.4).
Je vais donc désinstaller l’appli.
Je viens donc ici juste pour signaler que sur le Play Store, la version android nécéssaire est 4.4.
Merci donc de faire remonter l’info pour que les vieux dinosaures comme moi ne soient pas tenter de l’installer. :roll_eyes:
A part ça, sur PC cela fonctionne bien (mais je ne l’utilise donc que comme un backup).
Merci à toute l’équipe de développeurs. On finira peut-être un jour par se dégoogliser totalement.


#2

Hello @AndroPete,

Je suis désolé, il nous a déjà été signalé que le numéro de version minimale dans l’épicerie Google n’était pas à jour, et nous n’avons manifestement pas encore corrigé. Je vais essayer de trouver quelqu’un ayant le droit de mettre à jour les pré-requis.

Merci du signalement, ô vénérable dinosaure !